How to fix issue in magento 2 - The requested package friendsofphp/php-cs-fixer (locked at v2.14.6, required as ~2.13.0) is satisfiable by friendsofphp/php-cs-fixer[v2.14.6] but these conflict with your requirements or minimum-stability?

 - The requested package friendsofphp/php-cs-fixer (locked at v2.14.6, required as ~2.13.0) is satisfiable by friendsofphp/php-cs-fixer[v2.14.6] but these conflict with your requirements or minimum-stability.

 

fix:

change versions of packeges in root composer.json of magento 2

Метаданные статьи

Идентификатор статьи:
14
Категория:
Дата добавления:
17.01.2020 14:38:53
Просмотры:
338
Рейтинг (Голоса):
(1)